Testers Wanted

So an issue came up with FUSA and GDM 2.13.0.8 earlier this week, and I need some help testing the patch to fix this issue. It doesn’t matter what version of GDM you’re running, as long as you’ve got a GNOME 2.14 setup. I’ve tested this on GNOME 2.14 against both the GDM 2.8 in Ubuntu Hoary and GDM 2.13.0.9 in CVS, but I’d like some sanity checking before I request commit approval (we’re now in hard-freeze, and the patch is 22k).

IOW, if people want FUSA 2.14.0 to work with newer GDMs, please test my patch against whatever version of GDM you’ve got.

To test it, simply get a fresh checkout of FUSA from CVS, apply the patch, and add the User Selector to your panel. Then, fiddle with the GlobalFaceDir, MinimalUID, Exclude, UserMaxFile, MaxIconWidth, and MaxIconHeight settings in your GDM configuration file, and see if FUSA updates itself like it should. Problems with the patch can be reported on this bug.

Thanks a bunch.

Update: Turns out the hard-freeze is actually an hour from now, so these changes are now in FUSA CVS HEAD, so you can test it without applying the patch.

Advertisements